Installation

  • Syncoco is written in C#, you need the .NET framework to run it!
  • Starting from version 1.0.6, you need the .NET framework 4 client profile (previous versions required the .NET framework 1.1).
  • Just download the Syncoco-1.0.6.msi file and double click it!
  • For those who have not already installed the .NET framework 4 client profile: during the installation you will be requested to install it, and will be guided through the installation process of .NET framework 4 client profile.
  • After the .NET framework 4 client profile was successfully installed, double click the Syncoco-1.0.6.msi file again to resume the installation process of Syncoco.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>