Syncoco 1.0.6 released!

Today Syncoco 1.0.6 was released. This is a maintenance release, fixing only a crash that occured when manually rolling back a remove action in which a directory is involved.

The main reason why I make this release is that probably nobody any longer has the .NET framework 1 installed. Thus, this release now requires the .NET framework 4 (client profile).

When you download the .msi installer file, the installation will guide you through the .NET framework 4 installation process in case you haven’t it already installed. It will install Syncoco.exe and the help file, adds the corresponding icons to your menu and registers the .syncox file extension with Syncoco.

When you only want to test Syncoco, or just want to run it, and you have already installed the .NET framework 4, all you have to do is download Syncoco.exe and run it!

Happy syncing!

dlellinger

 

 

 

 

Posted in Uncategorized